e!Sankey-Forum

e!Sankey Language Forums => Deutsches Support-Forum (German) => Topic started by: pbeilschmidt on February 01, 2017, 11:16 AM

Title: [GELÖST] Fehlermeldung in v4.2.1.833 unter Windows 7 / Einträge-Fenster
Post by: pbeilschmidt on February 01, 2017, 11:16 AM
Wir erhalten seit ca 2 Tagen vermehrt Support-Anfragen, bei denen eine Fehlermeldung (Parameter name: rowIndex) berichtet wird. Diese Meldung tritt beim Schließen eines Diagramms auf, bisweilen auch bei anderen Aktionen.

Mit den Hinweisen unserer Anwender, konnten wir inzwischen feststellen, dass dieses Problem nur mit der aktuellsten Version e!Sankey 4 auf Windows 7 Rechnern auftritt, und nur im Zusammenspiel mit einem ausgeblendeten/geschlossenen Fenster "Einträge". Außerdem scheinen nur Rechner mit dem neuesten Windows-Update betroffen.

Derzeit arbeiten wir an einem Hotfix (Patch) für diesen Fehler.

In der Zwischenzeit empfehlen wir unseren Anwendern, die mit dieser Fehlermeldung konfrontiert sind, auf das Ausblenden (Schließen) des Fensters "Einträge" zu verzichten.

Wir informieren die betroffenen Anwender und hier im Forum, sobald ein Update für dieses Problem verfügbar ist. Für die entstandenen Unannehmlichkeiten bitten wir um Entschuldigung.

Bei Fragen wenden Sie sich bitte jederzeit an unseren Support (support@e-sankey.com)
Title: Re: Fehlermeldung in v4.2.1.833 unter Windows 7 / Einträge-Fenster
Post by: pbeilschmidt on February 01, 2017, 01:46 PM
Inzwischen haben wir den Fehler identifiziert und behoben. Derzeit laufen noch einige Tests, und in den kommenden Tagen werden wir ein Update für alle unsere Kunden der Version 4 bereitstellen.

Wenn Sie von diesen Problem (s.o.) betroffen sind, und unmittelbar eine Lösung benötigen, sprechen Sie bitte unseren e!Sankey Help Desk (support@e-sankey.com) an.
Title: Re: Fehlermeldung in v4.2.1.833 unter Windows 7 / Einträge-Fenster
Post by: pbeilschmidt on February 07, 2017, 12:02 PM
Wir haben heute eine neue Version (4.3.0.843) bereitgestellt, in der dieser Fehler beseitigt ist. Anwender, die den beschriebenen Fehler beobachten, sollten über die Update-Funktion diese neue Version herunterladen uns installieren.