e!Sankey-Forum

General Category => Technical Support => Topic started by: tomvenderbosch on May 25, 2016, 02:45 PM

Title: Bug? When selecting font Futura and bold
Post by: tomvenderbosch on May 25, 2016, 02:45 PM
Dear support,

When I want to change the font of text to Futura and make it Bold I get the following error:
"Parameter is not valid".

Whereas selecting Futura and Medium is working

Regards,

Tom
Title: Re: Bug? When selecting font Futura and bold
Post by: pbeilschmidt on May 25, 2016, 03:22 PM
Hi Tom,

is that e!Sankey 3 or e!Sankey 4? Which operating system are you running?
I don't have Futura installed on my computer, so I can't test it presently.

Peter