Author Topic: Font problem - can no longer read file  (Read 5620 times)

Offline eleyg

  • Newbie
  • *
  • Posts: 1
Font problem - can no longer read file
« on: March 31, 2011, 12:54 AM »
All,

I created a process flow a few months back and have not opened the document in about 5 months. Now I have an immediate need to update the diagram and use it in a presentation in a couple days. BUT - the file no longer loads and I get the following error:

System.ArgumentException:
Font 'Lucida Sans Typewriter' does not support style 'Regular'.


And then the app shuts down. I must have deleted a font or something, but this error does not make any sense and I cannot figure it out.

I created the document with version 2.5.1.2513. After getting this error, I downloaded version 2.5.2.2589 and still get the same error.

I am desperate for help on this.

Thanks!

Greg

Offline pbeilschmidt

  • Administrator
  • Hero Member
  • *****
  • Posts: 594
  • e!Sankey - show the flow.
    • e!Sankey - show the flow.
Re: Font problem - can no longer read file
« Reply #1 on: March 31, 2011, 10:36 AM »
This has been solved by our help desk directly. Other uses might be interested in this case too:

This is a known Microsoft issue occuring under Windows 7. Fonts get corrupted under some circumstances with Microsoft .NET. See this link for a similar case

The issue was solved by e!Sankey user 'eleyg' as follows: "I just went to the font directory and opened the proper font with the font manager and it worked after that".
Peter
e!Sankey Forum Moderator
ifu Hamburg GmbH