Author Topic: LiveLink Problem - e!Sankey pro 2.5.2 / MS Excel 2007/2010  (Read 4820 times)

Offline Marco

  • Newbie
  • *
  • Posts: 1
Sehr geehrtes Support-Team,


Ich benutze e!Sankey pro in der Version 2.5.2.2589 mit einem LiveLink zu Excel 2010 und wahlweise 2007 zum Testen.
Das Betriebssystem ist prinzipiell Windows7, wobei es aber durch ein Parallels im Mac benutzt wird (da es ja keine e!Sankey Version für OSX gibt)

Ich habe nun ein etwas komplexeres Diagram erstellt und auf das Feature des LiveLinks gesetzt, da ich die Daten in Zukunft ändern MUSS.
Leider erscheint nun beim Versuch Die Daten zu aktualisieren folgende Nachricht:

"Auf Microsoft Excel kann nicht zugegriffen werden! Bitte lesen Sie weitere Details in der Log-Datei"

In der Log-Datei steht zu dem Event:
"06.05 09:07:32.282 [1] ERROR Ifu.LiveLink.LiveLinkGuard Microsoft Excel COM Objekt kann nicht erzeugt werden! Stellen Sie sicher, dafl Microsoft Excel XP oder hˆher installiert ist."

Die LiveLinks werden zwar als "Live" und "LiveUpdate" angezeigt, sie können aber nicht geupdated werden.
Dieser Fehler tritt sowohl bei Excel2010 als auch bei Excel2007 auf.
Zudem tritt er auch auf, wenn ich alle Dateien auf die lokale Festplatte verschiebe und von dort referenziere.

Zur Ihrer Information habe ich die Log-Datei angehängt.


Ein Test mit der aktuellen 3.1 als Testversion hat gezeigt, dass es offensichtlich wunderbar funktionieren kann.
Leider ist es nun so, dass ich Abschlussstudent an der TU Graz bin (studiert an der TU München) und mir die aktuelle Version 3.1 - nur für das LiveLink Update - nicht leisten kann.
Die aktuelle Lizenz läuft auf das Institut für Elektrizitätswirtschaft und Energieinnovation der TU Graz.

Ich würde mich über eine kurze Hilfestellung sehr freuen!

Offline pbeilschmidt

  • Administrator
  • Hero Member
  • *****
  • Posts: 597
  • e!Sankey - show the flow.
    • e!Sankey - show the flow.
Re: LiveLink Problem - e!Sankey pro 2.5.2 / MS Excel 2007/2010
« Reply #1 on: May 07, 2013, 09:01 AM »
Dieses Problem bezieht sich auf eine Altversion e!Sankey 2.5, das schon seit längerem behoben wurde und in der aktuellen Version 3.1 nicht mehr auftritt.

Der Anwender steht nun im direkten Kontakt mit unseren Help Desk.
Peter
e!Sankey Forum Moderator
ifu Hamburg GmbH